Security vulnerability in PHP 4.2.0 & 4.2.1. Good thing we’re still at 4.1.2. :-)